
Maestro GUI 1: Ligand Sketching and Mouse Controls

Open Maestro, if you haven’t done so already

Go to Files→ Change Working Directory
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Go to the Desktop Folder.

Make sure you are in the Desktop folder. Click on the Create New Folder icon.
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Rename the new folder to day1 or a name of your choice. Then click on Choose.

Go to File→ Save Project As…
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You can see that the working directory is already defined at the top of the Project Saving
panel. Give a name for the project. We named it as docking below. Click on Save.

You will observe that the top of the Maestro panel indicates docking.prj.
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Now that we have changed the working directory and saved the project, we will start
sketching molecules.

We will sketch the Paracetamol molecule (many of you will be familiar with it at least by
name). The molecule structure is shown below.

Go to Edit→ 2D Sketcher
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The 2D Sketcher panel will open.

Click on the Benzene ring and click anywhere in the white area. A benzene ring will be
sketched.
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Next, we need to do substitutions to the Benzene ring. Click on the Draw button, then
click on one of the carbon atoms in the benzene ring. A grey circle will appear on the
atom which you are about to click. This will add a methyl group to the benzene ring. We
will replace it with a hydroxyl group later.

Next, on the opposite side of the benzene ring, click on another carbon atom. Another
methyl group will be added to the benzene ring.

7



Extend the methyl group by clicking on the terminal carbon.

Extend it by one more.
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Add another carbon atom to make it isopropyl like below. Just click on the carbon atom
shown below to do this.

We need to make one of the bonds a double bond. With the draw tool selected, click on
the bond shown below. It will make it a double bond. Clicking on an atom will add a bond
to it, clicking on the bond will increase the bond order itself.
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Now we need to replace some of the carbons with oxygen atoms and nitrogen atoms.

Click on O on the left side and click on the methyl carbon to the left as shown below.

It will convert the methyl to a hydroxyl. The hydrogen atoms are added automatically to
satisfy the valency of heavy atoms. Do the same for the other carbon in the image below.
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Then click on N on the left side and click on the carbon atom shown below. Paracetamol
is fully sketched.

To save the sketched molecule, click on the Save as New button at the bottom of the
panel. Another panel will open prompting for the name.
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We have saved the molecule as “paracetamol_2d”. Click on Ok.

You will notice that the name of the molecule appears on the left side of Maestro and the
molecule is also visible in the Workspace. Close the 2D Sketcher to see the molecule
clearly.
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The name of the molecule appears in the Workspace Navigator to the left. The molecule
appears in the workspace. The 2D structure of the molecule is also shown to the bottom
left of the Workspace. Finally, the number of atoms in the molecule is also shown at the
bottom of the Maestro interface. This way, a simple molecule can be sketched in
Maestro.

Next, we will look at another way to build a molecule in Maestro. Go to the Build tool as
shown in the image below. The 3D builder panel will open.
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Click on the “+” icon on the left side of the Builder panel. It will prompt you for the name.

We have chosen “paracetamol_3d” for the name since we are going to build the same
paracetamol molecule using a different tool. Click on the tick mark next to the name field.

A molecule with the “paracetamol_3d” name will be created. There are no atoms yet as
part of the molecule. We will add them now.
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Go to Add Fragments option in the Builder panel.

Click on the Benzene ring. A benzene ring will immediately appear in the Workspace.
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Next, we need to make substitutions to the benzene ring. Make sure the Atom selection
mode is ON. This is indicated by the “A” symbol as shown below. A tick mark can also be
seen next to the Atoms option in the drop down menu if you click on “A”. Then, click on
one of the hydrogen atoms attached to the benzene ring.

Click on the hydroxyl group available in the Add Fragments section. It will add a hydroxyl
automatically to the Workspace.
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Next, add an amine group to the other side by clicking on another hydrogen atom and
then choosing an amine group in the Add Fragments section. An amine substitution will
be made to the benzene ring.

Click on one of the hydrogen atoms which are part of the amine group. Then click on the
methyl group. It will add a methyl group to the amine.
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Click on one of the hydrogen atoms of the methyl group and click on the methyl group in
the Builder panel again. It will add another methyl group to the molecule.

Click on one of the hydrogen atoms attached to the carbon as shown below.
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Click on the hydroxyl group and OH will be added to that carbon atom.

However, we need to make it a double bond. To do this, click on the center of the bond
connecting the hydroxyl to the carbon. It will select both the atoms. Blue circles will
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appear on both of the atoms at the same time. Alternatively, you can hold the “Ctrl” key
and click on the two atoms one by one. Then, to make it a double bond, click on the
“Increase bond order” shown in the image below.

Paracetamol molecule is built. The bond distances and angles might not be perfect.

To fix the bond distances and angles, go to the “A” button on the top left of Maestro, and
choose Residues option.
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Next, click on ANY atom in the molecule. All the atoms of the built molecule will be
selected.

Then, click on the Minimize selected atoms button in the panel as shown below. The
molecule will be energetically optimized. Predominant changes will be observed towards
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the amino and methyl groups on the right. Building paracetamol using 3D Builder is
complete.

Change the Selection mode back to Atoms mode in Maestro.

Understanding Mouse Controls to modify molecule views.
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Left Button - Selecting Atoms or residues or molecules depending on the Selection
mode which is ON.

Right Button - Translate molecule

Scroll Bar - Zoom in/out

Scroll Bar button - Rotate molecule. Click on the scroll wheel, hold it and move the
mouse around.

Alternatively, you can use keyboard shortcuts if you do not have an external mouse with
you. The shortcuts can be accessed from the “View” option next to the File option on the
top of Maestro. Use the appropriate keyboard shortcut for the change in view you want to
see. For example, to zoom in and out, you can use “k” and “j” keys on your keyboard,
respectively.
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Maestro GUI 2: Building DNA and Importing molecules as SMILES

The real power of the 3D builder tool comes from the in-built fragment libraries which can
make building complex molecules such as DNA also quite easy.

To build a double stranded B-DNA molecule, click on the “+” icon as was done before
and enter “dna” for name. The name can be anything of your choice. Click on the tick
mark to save the name.

Then, go to Add Fragments, click on the icon with 3 dots as shown below and a panel will
open up. This panel has a lot of pre-built molecules that you can use.
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For example, to build a B-DNA molecule, choose Double Stranded B DNA from the drop
down menu.

The base pairs will be listed. Check the box for “Move selection for chaining”. Then click
on the base pairs. The DNA will be built and added to the Workspace. We have clicked
around 15-20 base pairs to build a sample DNA.
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Close the panel to see the top view of the B-DNA molecule.

The below image shows the side view of the DNA molecule. To get the side view, you will
have to rotate, zoom out, and translate the molecule. See below to find out how to do
this.
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Understanding Mouse Controls to modify molecule views.

Left Button - Selecting Atoms or residues or molecules depending on the Selection
mode which is ON.

Right Button - Translate molecule

Scroll Bar - Zoom in/out

Scroll Bar button - Rotate molecule. Click on the scroll wheel, hold it and move the
mouse around.

Alternatively, you can use keyboard shortcuts if you do not have an external mouse with
you. The shortcuts can be accessed from the “View” option next to the File option on the
top of Maestro. Use the appropriate keyboard shortcut for the change in view you want to
see. For example, to zoom in and out, you can use “k” and “j” keys on your keyboard,
respectively.
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So far, we have explored 2 ways of adding molecules to Maestro. We will explore another
way to add small molecules to Maestro.

First, go to Workspace→ Clear Workspace. This will hide all molecules from your
Workspace. They are still part of your project but are hidden for convenience.

Click on the Firefox browser icon inside the cloud instance.
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Search for paracetamol in the browser.

From the results, go to the Wikipedia page.
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On the right side of the Wikipedia page, you will find various properties. Go to the
SMILES property and click on Show.

This will show the SMILE string. Select the entire string, right click and copy the string.
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Then, go back to Maestro. Go to Edit→ Paste or alternatively, you can press Ctrl+V.

This will add Paracetamol molecule to the project. The name will be shown as the SMILE
string.
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You can rename the SMILE string. Double click on the Title column of Workspace
navigator and enter a name of your choice. We have chosen “paracetamol_smiles” in the
example image below.
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Maestro GUI 2: Protein visualization

Go to File→ Get PDB...

In the panel that opens up, enter 6b2q as shown below and choose B for Chain Name.
Click on Download and the molecule will be downloaded from PDB and loaded into the
workspace automatically.
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You will notice a few things: (1) The PDB ID of the molecule is shown on the left side, (2)
The protein-ligand complex is shown in Wire representation, (3) The bound ligand is
shown in green color, (4) The 2D structure of the ligand is also shown on the bottom left
of the Workspace.

The Wire representation is messy to look at. We will change the representation of the
molecule. To do that, go to Style→ Click on Ribbons. The molecule will be shown in the
familiar cartoon representation with alpha helices and beta strands.
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However, the ligand is still not clearly visible. To change the representation of the ligand,
click on the “L” button as shown below.

Then go to Style→ Click on the CPK option as shown below. The ligand will be shown in
CPK representation in which every atom in the ligand will be shown as a sphere.
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Next, we want to take a closer look at the binding pocket. To do that, click on the “P”
option as shown below. This will select only the protein excluding the ligand.

Go to Style→ click on the Surface option as shown below. The molecular surface of the
protein will be shown. You can also see how well the ligand fits into the protein binding
pocket.
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Once the surface is generated, you can turn ON/OFF the surface by clicking on the
Surfaces Toggle button on the bottom right of Maestro.

If it is not highlighted in blue color, the surface will be hidden. To show the surface again,
click on the mesh icon again and it will display the surface and also the highlight the
button in blue color.
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You can do the same for the Ribbons option too with the Ribbons Toggle.

You will also notice that at the bottom of Maestro, the number of atoms in the complex
are shown along with other information. On the left side, there is Structure Hierarchy,
which shows all the components that are present in the Workspace. You can selectively
show and hide them by clicking on the square boxes in front of the names. If it is in blue
color, it will be shown and will be hidden otherwise.
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To take a look at the protein sequence, go to Window→ click on Sequence Viewer. A tick
mark in front of the sequence viewer will appear and the sequence will also be shown at
the bottom of the Maestro panel.

You can identify if your protein has missing residues by right clicking on the area shown
below, then go to the Color Scheme option, then click on Chain Breaks.
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Chain Breaks option will show the N and C terminus amino acids in blue and red color,
respectively. If there are more than 1 pair of N and C terminus, then it means there are
missing residues in the protein. In this protein, there are two chain breaks in between as
highlighted below.

Lastly, if you want to focus on the binding pocket only, go to Preset→ Apply Custom
Preset.
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Apply Custom Preset will automatically zoom into the ligand in the complex. It will
display the ligand in Ball and Stick representation and also show the amino acids that are
nearby the ligand in Wire representation.

Click on the “Fit to View” button (with the 4 arrows) as shown below to revert the view to
the full molecule.
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The Fit to View button will bring the entire molecule into focus as shown below. The
Apply Custom Preset option labels the binding pocket amino acids. To hide the labels,
click on the Annotations Toggle on the bottom right of Maestro to make it
non-highlighted.
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Grid Generation:
After the protein is prepared, the next step is to identify the binding pocket and generate
the grid. The grid will later be used for docking.

To prepare the grid, make sure the prepared protein is included in the Workspace, i.e.
make sure that the circle next to the prepared molecule is highlighted in blue color.

Then, go to Preset→ Apply Custom Preset
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The view will be zoomed into the ligand automatically.

Next, go to Tasks→ Browse. Here all the various tools that are part of Schrodinger are
listed. They are categorized into tasks based tools or Applications based tools. Glide is
the tool that is used for Docking related stuff. So, go to Glide.
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In Glide, choose “Receptor Grid Generation…” option

The Grid Generation panel opens up. Make sure that the check boxes next to “Pick” and
“Show markers” are selected. Also, make sure that the drop down menu has the
Molecule option selected.
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Now, with the above options selected, click on ANY atom of the ligand. This will highlight
all the ligand atoms in green color automatically. The Receptor Grid Generation panel is
minimized to show the green color highlighted ligand atoms.

Click on the “Fit View to all visible” objects button. This will zoom out the molecule and
you will notice a pink box around the binding pocket, that is centered at the bound
ligand.
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With the box shown, change the job name. Then, go to Job Settings.

In Job Settings, make sure you use the “cpu” option. Click on OK and then click on Run.
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The job will be waiting initially. You can monitor it in the job monitor panel.

Once done, you will notice that the status changed from Waiting→ Running→ Completed.
You will also notice that a message is displayed at the top center of Maestro Workspace
indicating that the grid job has completed.
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Ligand Preparation:
After generating the grid, the next step is to prepare the ligands for docking. We have
placed some sketched ligands in the Desktop→ Data folder in your cloud instance.

To load them, go to File→ Import Structures as shown below.

By default, it will display your Working Directory.

1



To go to the Data folder, click on Home Directory→ Desktop→ data.

Inside the “data” folder, go to the “MTB_Workshop_Files” directory.
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Make sure that you are inside the “MTB_Workshop_Files” directory.

Load the Input ligands by clicking on the file “Input_Ligands.smi” file. Click on the
“Options” icon. Then, make sure that “All files (single group)” option is selected before
clicking on “Open”. Then, click on “Open” to load the input ligands.

3



All the input ligands that are part of the file will be loaded into the project. The names will
be displayed in the Workspace Navigator. One of the molecules is shown in the
Workspace.

You can rotate the molecule and you will notice that the molecule is not in 3D and needs
to be converted to 3D. It also does not have hydrogen atoms in it and the valency is not
satisfied for some of the heavy atoms. To fix these issues, we will have to prepare our
ligands.
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To prepare the ligand molecules, with the Title column of each molecule highlighted in
blue color (see above image), go to Tasks→ Browse→ LigPrep.

The LigPrep panel will launch. Select “Project Table (36 seletect entries)” from the drop
down menu at the top of the panel.
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Then, make sure the pH is set to 7.4+/-0.0 (This option is only for demo purposes. For
your projects, you have to use 7.4+/-2.0). You can also observe that this panel will
generate different states of ionization, tautomers, stereoisomers. We will be using the
default options for all of those.

Next, change the job name to your desired name. Then go to Job Settings by clicking on
the drop down menu next to the cog wheel besides the job name section.
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Change the Host to “cpu”. Increase the number of processors to 4 and Separate into 4
subjobs to parallelize the calculation so that it finishes faster. Click on OK and then click
on Run. Ligand preparation job will launch.

The job can be monitored from the job monitor button.
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Once the job is done, the output will be automatically loaded into the Workspace. You will
also notice that there is a message at the top of Workspace mentioning the job output
has been incorporated. Incorporation means that the job output is loaded into the project
automatically.

Next, to see the difference between the prepared and unprepared ligand molecules, make
sure that the circle next to the two entries are highlighted in blue color (see image below,
use Ctrl key to include both molecules at the same time). This will display both the
unprepared and prepared molecules are displayed at the same time in the Workspace.
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Now, to check the molecules at the same time, go to the “+” button at the bottom right of
Maestro. Then click on the “Tile” option.

The two molecules will be displayed side by side with a vertical split line in between. The
prepared molecule is shown on the left and the unprepared molecule is shown on the
right. The order might change for you depending on in which order you included the two
molecules.
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Click on the “Fit View” button to bring the two molecules into focus. Rotate the
molecules to get a feel for the difference. You will observe that the prepared molecule
(shown on the left in the image below) has atoms along the 3rd axis. It also has hydrogen
atoms added and appropriate valency for all the atoms.

The unprepared molecule (shown on the right in the image below) does not have
hydrogen atoms. It also does not have any atoms in the 3rd axis.
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Ligand preparation is done. We will compress the entries in the Workspace Navigator.
Click on the triangle as shown below. This will compress the entries in the Workspace
Navigator under the heading “ligprep_for_6b2q-out1 (36)”.

Do the same for the unprepared ligands group also.
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The two groups are compressed as shown below.

Also, hide the Tile view by going to the “+” button and de-highlighting the Tile option.
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Clear the Workspace by going to Workspace→ Clear Workspace.
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Docking Submission:
After preparing the protein, generating the grid, preparing the ligands, the next step is to
go for Molecular Docking.

To do that, go to Tasks→ Browse→ Glide.

In Glide, choose the Ligand Docking option.
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The Ligand Docking panel will open.

Load the previously generated grid file. Go to Browse. It will launch a panel with your
Working Directory.

2



Go to the folder glide-grid_6b2q folder (or the folder with the job name which you used
for preparing the grid) inside your Working directory. The grid file is a compressed file
with the extension “.zip”. Choose it, and click on Open.

The grid file is loaded into the Ligand Docking panel. Next step is to load the prepared
ligands. Click on the Browse button.
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Go to the ligprep_for_6b2q folder (or the folder with the job name which you used to
prepare the ligands).  Open the “*-out.maegz” file where “*” indicates your jobname.

Now, both the grid and prepared ligands are loaded.
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After loading the files, go to the Settings tab in the Ligand Docking panel. The default
precision mode is SP (standard precision). If you click on the drop down menu, you will
see HTVS and XP mode which were discussed in the presentation. We will choose the
default SP option itself.
Choose an appropriate job name. Change Job Settings.

Make sure the “cpu” option is selected. Change the number of processors to 4. Click on
OK and then click on Run.
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Ligand Docking job is launched. You can monitor the job in the job monitor panel.

Once the job is over, the output will be loaded automatically into the workspace. Your
screen will look similar to the image shown below.
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Docking Analysis:
Docking analysis has multiple components. One needs to take a look at Interaction
complementarity, Geometric complementarity, Docking score, correlation with
experimental values, Ligand Interaction Diagrams, Fingerprint interactions, etc. We will
go through each of these one by one.

Post docking, your screen will look like the image below. You will have the results loaded
in the Workspace Navigator. You also will have the Pose Viewer panel open on the right
side.

First, get a good view of the ligand molecule. Rotate and zooming in/out for this purpose.
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Then, go to Window, make sure the 2D Overlay is deselected. This will hide the ligand 2D
view in the bottom left of the Workspace.

Close the Pose Viewer panel.
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Now, we have a full screen to look at our complexes. Click on Presets→ Reapply when
Workspace Changes. Then, click on Apply Custom Preset.

The above will change our view to focus on the ligand along with the binding pocket
amino acids.
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To take a look at the interactions, turn ON the Interactions Toggle button on the bottom
right of Maestro as shown below.

Interactions will be displayed between the ligand and the protein. They are shown as
dashed lines in the Workspace. To find out what the colors indicate, click on the three
dots just above the Interactions Toggle toolbar.
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The color codes for the 9 different types of interactions are shown.

Turn ON Good contacts, which are OFF by default. You will observe plenty of green lines.
All of these also add to the favorability of a particular ligand to the protein.
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Turn OFF the Good contacts.

So far we have looked at the molecule with Title “406793952”. Now, we will take a look at
the Molecule with Title “406693961”. This one does not have the halogen bond (pink
color) compared to the previous molecule.
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Let’s load the next molecule “406793959”. This one does not have two hydrogen bonds
on the bottom right.

Let’s take a look at the molecule “104121467”. This one has the halogen bond, the 3
H-bonds. However, the 2 H-bonds on the bottom right are with different atoms compared
to the previous ones.

7



Let’s take a look at the last molecule “104121561”. This one has very few interactions
with the protein.

To check the Geometric complementarity, generate the surface for the protein. Click on
the “P” button, then go to Style, then Surface option.
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You can see that the molecule “104121561” does not fit well into the binding pocket, i.e.,
it does not occupy the deep lying grooves well. It also had very few interactions with the
protein.

Compare it to the molecule “104121467”. The cyclic ring at the back fits into that groove
quite well. This one formed quite a few interactions with the protein.
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Same is observed for molecule “406793952”. It had quite a few interactions and it also
occupies the grooves well.

Next, turn OFF the Surface view.
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We will take a look at the docking score. Click on the Table option that is to the left of the
jobs monitor and Tasks button.

The Project Table is open. Maximize it.
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The Project Table has all the entries from your Workspace Navigator. It also has various
properties listed as columns that are associated with each ligand molecule. You can see
it has options for 2D viewer, plotting, calculator, and a Tree option which can be used to
selectively show certain properties.

Use the scroll bar at the bottom to go to the property that says docking score. The more
negative the score the better the molecule is for interacting with the protein. So, molecule
“406793952” has the best docking score.
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The molecule “104121561” has the lowest docking score. This had the fewest number of
interactions with the protein.

Docking scores are useful when you have
lots (>1000) molecules to look at but should
NOT be the only method for shortlisting
molecules. Always take a look at the
interaction and geometric complementarity
for the top 100 or top 1000 molecules. This
(https://pubs.acs.org/doi/10.1021/acs.jmedc
hem.0c02227) is a very good paper to read
on how to shortlist molecules.
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Next, we will take a look at the Ligand Interaction Diagram which will show the
interactions between the ligand and the protein in a simple 2D way.

Make sure that both the protein and the ligand of your choice are loaded into the
Workspace. Click on the Ligand Interaction Diagram on the top left of Maestro.

The Ligand Interaction Diagram panel will open. Maximize it.
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To take a look at the colors, go to View→ LID Legend.

The Legend will appear at the bottom. The pointy end of the amino acids indicates the
side chain and the broad end indicates the backbone of the amino acid. The color codes
are self-explanatory.
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To identify the key fingerprint interactions, go to Tasks→ search for “finger” → Click on
Interaction Fingerprints in the options on the left.

The Interaction Fingerprints panel will open. Click on Generate Fingerprints.
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You can export the Fingerprints to a File. You can also visualize it by clicking on the
Display Interaction Matrix.

The plot is shown in black and white.
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Color it by clicking on Color main plot by residue sequence number.

(1) The X-axis has the residues of the protein. The Y-axis has the ligands.
(2) For each grid line, you can see the ligand name, residue name, and type of

interaction in the bottom right of the panel.
(3) You will also notice that the atoms of the ligand that are interacting with that

particular amino acid are highlighted in green color.
(4) You can also see a specific type of interaction by clicking on the Interaction to

display option.
(5) To the top and to the right, the number of interactions each amino acid and each

ligand are forming, respectively, are shown.
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Steps to follow for Loading Protein Structure in the 
Maestro 

Open Maestro 

 
 

Go to “File -> Get PDB” and Click on it. 
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Load Protein structure: PDB ID 3LAU 

Type “3lau” in the box and Click on “Download”  

 
 

Check the Entry “3LAU” in Workspace Navigator section 

 
  

3LAU 

3LAU 
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Steps to follow for Protein Structure Preparation in the 
Maestro 

Click on “Protein Preparation” Option 

 
It will open the “Protein Preparation Workflow”  

 



4 
 

See the various options on the Panel. Mostly, default options work 
well.  

 
 

In Preprocess section, Tick ON the options “Fill in missing side 
chains” and “Fill in missing loops” 
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Go to “Job Settings” Change Host: to “CPU” and Click on “OK” 

 
 

Now, Click on “Run” button to Submit the Protein preparation Job. 

And wait until you see a new entry in the “Workspace Navigator” 
table.  

 
 

Protein Preparation is Done. 
 



Preparing the complex for simulation: 
 
Once the structure is loaded, open System Builder. To do that, go to Tasks→ 
Browse→ Desmond. Click on Desmond. 

 
 
Then click on System Builder 
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Select water model. Click dropdown menu and select TIP3P 
 

 
 
For boundary conditions, click on “Show boundary box”. An orthorhombic water 
box should appear in the workspace, indicated by the arrow in the image below. 
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Observe the shape and size of the water box. Then, click on “Minimize volume”. 
While clicking on “Minimize volume”, keep observing the water box and how it 
changes shape and size after minimization. 

 
  
Then, Go to Ions to add ions.  
 

 

10 



The software automatically detects the number of ions to be added. Use Default 
options. 
 

 
 
Then, select Add salt. 
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Click Run. 

 
 
The System building job will run and finish in a minute. The job will be 
incorporated. Click on the new molecule incorporated into the workspace. You 
should see a molecule with water and ions around it. 
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Setting up parameters for simulation: 
 
After adding water and ions, open the Molecular Dynamics panel. To do that, go 
to Tasks→ Browse→ Desmond. Click on Desmond. 

 
 
Click on the Molecular Dynamics button. 

 



Once the Molecular Dynamics panel, load the molecule by clicking Load. 
 

 
 
The molecule should be loaded and the number of atoms in the workspace 
should be visible in the Molecular Dynamics panel below the Load button. After 
that, set the simulation timings. Use the default values. 

 



You don’t have to change anything else. Click on Advanced Options to know 
what options you have but don’t change anything. 
 

 
 
Click Run to run the simulation. 
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Steps to follow for MD simulation Qualitative Visual 
Analysis using Maestro 

Open Maestro  

 
 

Go to “File -> Import structure” and Click on it.  
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Browse the file, “desmond_md_job_1-out.cms” from directory 
“/home/user/Desktop/data/Docking-MD-Workshop-Files/Desmond-
MD-3LAU/”  

 
 

Check the entry and small “T” symbol. Double-click on the “T” to 
load trajectory automatically.  
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Once the trajectory gets loaded, Check the trajectory player at the 
bottom of Maestro 

Click on the “Play” button to play the trajectory 

 
 

Click on the “Preset -> Apply custom preset” button to see 
protein-ligand interactions on visualizer 
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Check the protein ligand interactions and play the trajectory 

 
 

Now, explore the options present in “Plot” button.  

Click on “Plot -> Measurements -> Add Workspace Measurements” 
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Select any two atoms for which you want to calculate distances 

 
 

Now, Click on “Plot -> Measurements -> Currently in Workspace” 
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Check the distance plot/s on the Right side panel and try to Export 
the data in Excel format.  

 
 

Explore the options in “Export” button 
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Explore the options in “Playback Settings” button 

 
 

Qualitative Analysis of MD simulation trajectory is Done. 
 


